Installing EDB*Plus v40

Before installing EDB*Plus, you must install Java (version 1.8.0 or later).

You can install EDB*Plus on: