checkpoint_segments v14

Now deprecated; this parameter is not supported by EDB Postgres Advanced Server.