What’s New v5.2.8

Edit this page

The following features are added to create MongoDB Foreign Data Wrapper 5.2.8:

  • Support for EDB Postgres Advanced Server 13.
  • Support for Ubuntu 20.04 LTS platform.