Requirements Overview v5.2.8

Edit this page

Supported Versions

The MongoDB Foreign Data Wrapper is certified with EDB Postgres Advanced Server 9.5 and above.

Supported Platforms

The MongoDB Foreign Data Wrapper is supported on the following platforms:

Linux x86-64

  • RHEL 8.x/7.x
  • CentOS 8.x/7.x
  • OEL 8.x/7.x
  • Ubuntu 20.04/18.04 LTS
  • Debian 10.x/9.x

Linux on IBM Power8/9 (LE)

  • RHEL 7.x