EDB Postgres Backup and Recovery Tool Quickstart

This document provides shortcuts that allow you to install and configure BART, and take a full and incremental backup of a database server quickly. Please note that your system may have requirements that are not addressed in this document. For detailed information about BART installation and configuration, see BART Installation and Upgrade Guide available at:

https://www.enterprisedb.com/edb-docs/

BART is supported on the following platforms (64 bit only):

  • CentOS 6.x or 7.x
  • RHEL 6.x or 7.x
  • PPC-LE 8 running RHEL or CentOS 7.x
  • Ubuntu 18.04 (Bionic)
  • Debian 9.x (Stretch)

BART works with the following database versions:

  • Advanced Server versions 9.5, 9.6, 10, 11, and 12.
  • PostgreSQL versions 9.5, 9.6, 10, 11, and 12.