Table of Contents Previous Next


3 JDBC Installation : 3.2 Configuring the Advanced Server JDBC Connector

edb-jdbc16.jar supports JDBC version 4
edb-jdbc17.jar supports JDBC version 4.1
edb-jdbc18.jar supports JDBC version 4.2
Note: The edb-jdbc16.jar file is not available for Linux on PowerPC 64 little endian (ppc64le).
To make the JDBC driver available to Java, you must either copy the appropriate java .jar file for the JDBC version that you are using to your $java_home/jre/lib/ext directory or append the location of the .jar file to the CLASSPATH environment variable.
Note that if you choose to append the location of the jar file to the CLASSPATH environment variable, you must include the complete pathname:

3 JDBC Installation : 3.2 Configuring the Advanced Server JDBC Connector

Table of Contents Previous Next