Supported Platforms

Failover Manager 3.6 is supported on EDB Postgres Advanced Server or PostgreSQL (version 9.4 through version 11) installations running on:

  • CentOS 6.x and 7.x

  • Red Hat Enterprise Linux 6.x and 7.x

  • Oracle Enterprise Linux 6.x and 7.x

  • Red Hat Enterprise Linux (IBM Power8 Little Endian or ppc64le) 7.x

  • Debian 9

  • SLES 12

  • Ubuntu 18.04