Supported Platforms

The Advanced Server OCL Connector is certified with Advanced Server version 9.4 and above. The OCL Connector native packages are supported on the following 64-bit platforms:

  • Red Hat Enterprise Linux (x86_64) 6.x and 7.x
  • CentOS (x86_64) 6.x and 7.x
  • OEL Linux 6.x and 7.x
  • PPC-LE 8 running RHEL or CentOS 7.x
  • SLES 12.x
  • Debian 9.x
  • Ubuntu 18.04

The OCL Connector graphical installers are supported on the following 64-bit Windows platforms:

  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows 10
  • Windows 8

The OCL Connector graphical installers are supported on the following 32-bit Windows platforms:

  • Windows 10
  • Windows 8