2.3 RPM Installation Prerequisites

Table of Contents Previous Next


2 Requirements Overview : 2.3 RPM Installation Prerequisites

Before installing Advanced Server components that include or support pgAgent or PostGIS, you may be required to install the EPEL (Extra Packages for Enterprise Linux) repository. If your platform has yum access to the EPEL repository, you can assume superuser privileges and enter:
If yum cannot access the EPEL repository, you will get an error message:
If you receive this error, you can download the EPEL rpm package, and install it manually. To manually install EPEL, download the rpm package, assume superuser privileges, navigate into the directory that contains the package, and install EPEL with the command:

2 Requirements Overview : 2.3 RPM Installation Prerequisites

Table of Contents Previous Next