4.1 Graphical Installation Prerequisites

Table of Contents Previous Next


4 Installing Advanced Server with the Interactive Installer : 4.1 Graphical Installation Prerequisites

Before invoking the installer on a Linux system, you must have superuser privileges to perform an Advanced Server installation. To perform an Advanced Server installation on a Windows system, you must have administrator privileges. If you are installing Advanced Server into a Windows system that is configured with User Account Control enabled, you can assume sufficient privileges to invoke the graphical installer by right clicking on the name of the installer and selecting Run as administrator from the context menu. When prompted, enter an administrator password to continue (see Figure 4.1).
You must install xterm, konsole, or gnome-terminal before executing any console-based program installed by the Advanced Server installer. Without a console program, you will not be able to access Advanced Server configuration files through menu selections.
Before invoking the StackBuilder Plus utility on a Linux system, you must install the redhat-lsb package. To install the package, open a terminal window, assume superuser privileges, and enter:

4 Installing Advanced Server with the Interactive Installer : 4.1 Graphical Installation Prerequisites

Table of Contents Previous Next