2.2 Linux Installation Prerequisites

Table of Contents Previous Next


2 Requirements Overview : 2.2 Linux Installation Prerequisites

Before installing Advanced Server, you may be required to install the EPEL (Extra Packages for Enterprise Linux) repository. You can use yum to install the package:
If yum cannot access a repository that contains epel-release, you will get an error message:
If you receive this error, you can download the EPEL rpm package, and install it manually. To manually install EPEL, download the rpm package, assume superuser privileges, navigate into the directory that contains the package, and install EPEL with the command:
You must install xterm, konsole, or gnome-terminal before executing any console-based program installed by EnterpriseDB installers.

2 Requirements Overview : 2.2 Linux Installation Prerequisites

Table of Contents Previous Next