6.1 EDB*Loader

Table of Contents Previous Next


6 Database Utilities : 6.1 EDB*Loader

Note: The following are important version compatibility restrictions between the EDB*Loader client and the database server.
Invoking EDB*Loader is done using a client program called edbldr, which is used to pass parameters and directive information to the database server. It is strongly recommended that the 9.5 EDB*Loader client (that is, the edbldr program supplied with EDB Postgres Advanced Server 9.5) be used to load data only into version 9.5 of the database server. In general, the EDB*Loader client and database server should be the same version.

6 Database Utilities : 6.1 EDB*Loader

Table of Contents Previous Next