Requirements Overview

Supported Platforms and Database Versions

  • To view a complete list of platforms that BART supports, visit the EDB website.

Note

BART 2.6.1 is no longer supported on CentOS/RHEL/OEL 6.x platforms. It is strongly recommended that EDB products running on these platforms be migrated to a supported platform.

  • BART supports the following database versions:

    • Advanced Server versions 9.6, 10, 11, and 12.

    • PostgreSQL versions 9.6, 10, 11, and 12.

Software Requirements

The following components are required for BART installation.

  • BART Host Components - Use EnterpriseDB packages to add BART host components; see Installing BART for detailed installation instructions.

  • Additional Components - In addition to the BART host components, the following components are required:

Limitation

BART supports taking only a full backup of standby servers; it does not support taking incremental or parallel backups of standby servers.