Introduction

This guide provides information about how to install and configure the EDB Backup and Recovery Tool (BART) 2.6.

Requirements Overview

Supported Platforms and Database Versions

  • To view a complete list of supported platforms, visit the EDB website.

  • BART supports the following database versions:

    • Advanced Server versions 9.6, 10, 11, 12, 13

    • PostgreSQL versions 9.6, 10, 11, 12, 13

Software Requirements

The following components are required for BART installation.

  • BART Host Components - Use EDB packages to add BART host components; see Installing BART for information about how to install these components.

  • Additional Components - In addition to the BART host components, the following components are required:

Limitation

BART supports taking only a full backup of standby servers; it does not support taking incremental or parallel backups of standby servers.