Requirements Overview v2.6.0

Edit this page

Supported Versions

The MySQL Foreign Data Wrapper is certified with EDB Postgres Advanced Server 9.6 and above.

Supported Platforms

The MySQL Foreign Data Wrapper is supported for MySQL 8 on the following platforms:

Linux x86-64

  • RHEL 8.x/7.x
  • CentOS 8.x/7.x
  • OL 8.x/7.x
  • Ubuntu 20.04/18.04 LTS
  • Debian 10.x/9.x

The MySQL Foreign Data Wrapper is supported for MySQL 5 on the following platforms:

Linux x86-64

  • RHEL 7.x
  • CentOS 7.x
  • OL 7.x
  • Ubuntu 18.04 LTS
  • Debian 10.x/9.x

Linux on IBM Power8/9 (LE)

  • RHEL 7.x