Supported Platforms

For information about the platforms and versions supported by Failover Manager, visit the EnterpriseDB website at:

Note

EDB Postgres Failover Manager Version 3.8 is no longer supported on CentOS/RHEL/OL 6.x platforms. It is strongly recommended that EDB products running on these platforms be migrated to a supported platform.