Supported Platforms v3.0.1

Edit this page

The Migration Portal supports assessment and migration from Oracle 11g and 12c to EDB Postgres Advanced Server 10, 11, 12, 0r 13. Migration Portal is supported on the following browsers and operating systems:

Supported Browsers

For the best user experience, we recommend using the Google Chrome browser. Migration Portal is also supported on the following browsers:

BrowserSupported Version
Apple Safari on Macintosh OS11 and above
Google Chrome68 and above
Microsoft Edge42 and above
Mozilla Firefox60 and above

Supported Operating Systems

Operating SystemsSupported Version
MacintoshOS X Sierra
Windows10
LinuxCentOS 7