Upgrading Slony Replication v1.0

Edit this page

The following section outlines the process of upgrading Slony Replication.

Assume the identity of the root user and invoke the following command:

yum upgrade edb-as<xx>-slony-replication*

where <xx> is the EDB Postgres Advanced Server version.

For example, to upgrade Slony Replication for EDB Postgres Advanced Server version 9.6, you need to execute the command:

yum upgrade epas96-replication