Postgres Plus® Advanced Server Downloads

NOTE: April 10, 2014:  The installers for Postgres Plus Advanced Server will initially download and configure the 9.3 or 9.2 release.  Please make sure you upgrade your components to the latest patch releases (9.3.4.9-2 & 9.2.8.19-2) through Stack Builder Plus once your initial installation is complete. The latest patches include the appropriate libraries to address CVE-2014-0160, a TLS heartbeat read overrun issue in the OpenSSL library.


Download your evaluation copy of Postgres Plus Advanced Server. This download is governed by the EnterpriseDB Limited Use License. Choose your download by operating system platform below. For more details see Platform Support by Version.

Current Releases

Postgres Plus Advanced Server 9.3 Release Notes