Requirements overview v42.3.3.1

This table lists the latest JDBC Connector versions and their supported corresponding EDB Postgres Advanced Server (EPAS) versions. JDBC Connector is supported on the same platforms as EDB Postgres Advanced Server. See Product Compatibility for details.

JDBC ConnectorEPAS 14EPAS 13EPAS 12EPAS 11EPAS 10
42.3.3.1YYYYY
42.3.2.1YYYYY
42.2.24.1YYYYY
42.2.19.1NYYYY
42.2.12.3NNYYY
42.2.9.1NNYYY
42.2.8.1NNYYY

Supported JDK distribution

Java Virtual Machine (JVM): Java SE 8 or higher (LTS version), including Oracle JDK, OpenJDK, and IBM SDK (Java) distributions.