PostgreSQL Download

Back

General availability: Oct 03, 2019 · Standard support end date: Nov 14, 2024

Windows x86-64

Interactive Installer

Supports: Windows Server 2012 R2, Windows Server 2016, Windows Server 2019

Mac OS X

Interactive Installer

Supports: MacOSX 10.12+

Linux x86-64

RPM

Supports: CentOS 8.x / 7.x / 6.x, OEL 8.x / 7.x / 6.x, RHEL 8.x / 7.x / 6.x, SLES 12

Linux x86-64

APT

Supports: Debian 9.6.x, Ubuntu 18.04+

General availability: Oct 18, 2018 · Standard support end date: Nov 09, 2023

Windows x86-64

Interactive Installer

Supports: Windows Server 2012 R2, Windows Server 2016, Windows Server 2019

Mac OS X

Interactive Installer

Supports: MacOSX 10.12+

General availability: Oct 05, 2017 · Standard support end date: Nov 10, 2022

Mac OS X

Interactive Installer

Supports: MacOSX 10.12+

Windows x86-64

Supports: Windows 2012 R2 / R1, Windows 7 / 8 / 10, Windows Server 2016

Windows x86-32

Interactive Installer

Supports: Windows 7 / 8 / 10

Linux x86-64

Interactive Installer

Supports: CentOS 7.x / 6.x, Debian 8 / 7, OEL 7.x / 6.x, Ubuntu 14.04 LTS

Linux x86-32

Interactive Installer

Supports: CentOS 6.x, OEL 6.x, RHEL 6.x, SLES 12, Ubuntu 14.04 LTS

General availability: Sep 29, 2016 · Standard support end date: Nov 11, 2021

Mac OS X

Interactive Installer

Supports: MacOSX 10.12+

Windows x86-64

Interactive Installer

Supports: Windows 2008 R2, Windows 2012 R2 / R1, Windows 7 / 8 / 10

Windows x86-32

Interactive Installer

Supports: Windows 2008 R1, Windows 7 / 8 / 10

Linux x86-64

Interactive Installer

Supports: CentOS 7.x / 6.x, Debian 8 / 7, OEL 7.x / 6.x, RHEL 7.x / 6.x, SLES 12, Ubuntu 14.04 LTS

Linux x86-32

Interactive Installer

Supports: CentOS 6.x, OEL 6.x, RHEL 6.x, SLES 12, Ubuntu 14.04 LTS

General availability: Jan 07, 2016 · Standard support end date: Feb 11, 2021

Mac OS X

Interactive Installer

Supports: MacOSX 10.10, MacOSX 10.8, MacOSX 10.9

Windows x86-64

Interactive Installer

Supports: Windows 2008 R2, Windows 2012 R2 / R1

Windows x86-32

Interactive Installer

Supports: Windows 2008 R1, Windows 7 / 8 / 10

Linux x86-64

Interactive Installer

Supports: CentOS 6.x, Debian 7, RHEL 6.x, SLES 12, Ubuntu 14.04 LTS

Linux x86-32

Interactive Installer

Supports: CentOS 6.x, OEL 6.x, RHEL 6.x, SLES 12, Ubuntu 14.04 LTS

Legacy versions can be accessed via Customer Support.